kdb
[Top] [All Lists]

Re: 2.4.18 KDB patch available ?

To: "John Donnelly" <john.donnelly@xxxxxx>
Subject: Re: 2.4.18 KDB patch available ?
From: Keith Owens <kaos@xxxxxxx>
Date: Wed, 20 Nov 2002 08:20:45 +1100
Cc: kdb@xxxxxxxxxxx
In-reply-to: Your message of "Tue, 19 Nov 2002 10:07:56 MDT." <000601c28fe6$09811620$0301a8c0@xxxxxxxxxxxxxxx>
Sender: kdb-bounce@xxxxxxxxxxx
On Tue, 19 Nov 2002 10:07:56 -0600, 
"John Donnelly" <john.donnelly@xxxxxx> wrote:
>Was was visiting your KDB site and I don't see a specific
>patch for the 2.4.18-19 kernel . can I just use the most current patch ?

Please use plain text on this list, not text+html.

There are kdb v2.3 patches against kernel 2.4.18.  The latest versions
of kdb (v2.4 and v2.5) are only against kernel 2.4.19 and 2.4.20-rc*.
The latest patches might fit older kernels with some work, but no
guarantees.


<Prev in Thread] Current Thread [Next in Thread>