xfs
[Top] [All Lists]

Re: CD recording under latest CVS 2.4.0-XFS-test12

To: Tom Duffy <tduffy@xxxxxxxxxxxx>
Subject: Re: CD recording under latest CVS 2.4.0-XFS-test12
From: Seth Mos <knuffie@xxxxxxxxx>
Date: Wed, 03 Jan 2001 08:32:35 +0100
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <Pine.LNX.4.30.0101021011060.1938-100000@dbear.engr.sgi.com >
References: <Pine.BSI.4.10.10012270155020.24756-100000@xs4.xs4all.nl>
Sender: owner-linux-xfs@xxxxxxxxxxx
At 10:11 2-1-2001 -0800, you wrote:
have you tried:

modprobe sg

and then cdrecord -scanbus?

-tduffy

It used to work in the same config without sg. Everything after test5 broke. And 2.2 kernels always worked. I wanne check if it's the same bug as reported on lkml.

Oh, if I do use sg it it still doesn't work.

On Wed, 27 Dec 2000, Seth Mos wrote:

> Hi,
>
> Has anyone succeeded in burning CDR's under the latest CVS?
> Iam trying to figure out if this is also happened to ther people on this
> list. If this is a XFS kernel only problem I don't need make a fool of
> myself elsewhere ;-)
>
> I know it broke around test8 anyways and under XFS-test8 (according
> to the linux24 ToDo list http://linux24.sourceforge.net)
>
> Someone reported it fixed after that, but it is still broken over here.
>
> Following Specs that _work_ under XFS-test5
>
> All scsi
> Diamond Fireport 40 (sym53c8xx)
> Philips CDD2600 (2x speed writer)
> Plextor 32x cdrom
>
> /proc/scsi/sym53c8xx/0 lists the adapter
> /proc/scsi/scsi lists both devices
>
> cd's are mountable in both drives.
> however cdrecord 1.9 doesn't find the writer with 'cdrecord -scanbus'
>
> cdrecord -scanbus -debug reports FFFFFFFF for every cookie on bus #0 - #15
>
> Kind regards
> Seth
>

-- Seth Has anybody seen my lightbulb? I _really_ need some light here.


<Prev in Thread] Current Thread [Next in Thread>