xfs
[Top] [All Lists]

Re: CVS v1.0 kernel won't compile

To: Russell Cattelan <cattelan@xxxxxxxxxxx>
Subject: Re: CVS v1.0 kernel won't compile
From: Ric Tibbetts <ric@xxxxxxxxxxx>
Date: Tue, 08 May 2001 01:07:27 -0700
Cc: Keith Owens <kaos@xxxxxxxxxxxxxxxxx>, Linux XFS List <linux-xfs@xxxxxxxxxxx>
References: <19772.989298868@kao2.melbourne.sgi.com> <3AF78F90.1148B7CB@thebarn.com>
Sender: owner-linux-xfs@xxxxxxxxxxx
Russell Cattelan wrote:
> 
> Keith Owens wrote:
> 
> > On Tue, 08 May 2001 01:07:53 -0500,
> > Russell Cattelan <cattelan@xxxxxxxxxxx> wrote:
> > >kgcc!
> >
> > He is already using gcc -V egcs-2.91.66 == kgcc.
> 
> Nope, that doesn't work on Mandrake 8.0 systems for some reason ,
> previous version of Mandrake that worked fine.
> I've been bitten by that every time the kernel is updated and I forget
> to switch the Makefile back to kgcc.


And the verdict is:
That solved the compile problem. I changed the Makefile to kgcc (even
though it reported that it was using that version anyway), and
"voila!".. It built without error.

Can anyone explain that one? :)

        Thanks!

        Ric

Now if we can solve the NFS problem. 
        Tomorrow. It's too late for that tonight..

<Prev in Thread] Current Thread [Next in Thread>