xfs
[Top] [All Lists]

Re: XFS 1.0/Quota

To: Fermin Molina <fermin@xxxxxxxxxx>
Subject: Re: XFS 1.0/Quota
From: <marchuk@xxxxxxxxxxxxxxxxx>
Date: Wed, 9 May 2001 17:09:13 -0700 (PDT)
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <200105091801.UAA25437@xxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
I am still having problems with my quota.  raid2 is a 350Gb xfs
filesystem.  I've installed quota-3.01-pre5.tar.gz.  If I try setting a
quota on another disk(ext2 filesystem) it works fine but on xfs it
doesnt.  I've been at it back and forth and still quota doesnt work.


fstab entry:
# Raid
/dev/sdc1 /users/raid2 xfs rw,usrquota 0 0


[root@gauss doc]# quotaon /users/raid2
quotaon: Enable XFS group quota during mount
quotaon: Enable XFS user quota during mount

[root@gauss doc]# edquota temp1 -F xfs
No filesystems with quota detected.
[root@gauss doc]# edquota temp1
No filesystems with quota detected.

[root@gauss doc]# quot /users/raid2
/dev/sdc1 (/users/raid2) users:
30811212    root
 2978692    support

*****************************
Walter Marchuk
Senior Computer Specialist
University of Washington
Electrical Engineering
Room: 307g
206-221-5421
marchuk@xxxxxxxxxxxxxxxxx
*****************************

On Wed, 9 May 2001, Fermin Molina wrote:

> > > Using the latest cvs quota tools, with the base 2.4.2 XFS 1.0
> > > kernel patches, quota works without any patching at all.
> > > 
> > > cheers.
> > > 
> > > -- 
> > > Nathan
> > > 
> > 
> > I've used kernel 2.4.3, installed xfs patch to kernel.  installed latest
> > cvs quota tools.  Made sure that quota support and xfs quota support is
> > selected in kernel.  quotaon -av doesnt show anything.  my fstab has
> > rw,usrquota. 
> > 
> > [root@gauss quota-tools]# quotaon -v /users/raid2
> > quotaon: Enable XFS group quota during mount
> > quotaon: Enable XFS user quota during mount
> > 
> > [root@gauss quota-tools]# repquota /users/raid2
> > [root@gauss quota-tools]#
> > 
> > I have setup quota on ext2 quite few times before so Im pretty sure I am
> > not making any mistakes.  Please help.
> > 
> > 
> 
> 
> For me, doesn't works well, I think that I have "out-dated" quota-tools, but
> 
> quot /users/raid2
> 
> command works well for me. Try it.
> 
> /Fermin
> 


<Prev in Thread] Current Thread [Next in Thread>