xfs
[Top] [All Lists]

noapic strikes back

To: linux-xfs@xxxxxxxxxxx, seawolf-list@xxxxxxxxxx, dledford@xxxxxxxxxx, linux-kernel@xxxxxxxxxxxxxxx
Subject: noapic strikes back
From: Florin Andrei <florin@xxxxxxx>
Date: 18 Jul 2001 12:35:08 -0700
Sender: owner-linux-xfs@xxxxxxxxxxx
I have a SGI 1200 (L440GX+ motherboard, dual PIII) and i'm trying to
install at least one version of Red Hat 7.1 on it.
The problem is, while booting up the installer, when it comes to loading
up the SCSI driver (AIC7xxx) the system is frozen.

I tried the following boot disks:
- stock Red Hat 7.1
- Doug Ledford's updates from people.redhat.com
- SGI XFS 1.0.1

I tried to boot the installer with and without "noapic" option.

I tried to enable and disable the APIC option in BIOS ("PCI IRQs to
IO-APIC Mapping").

I tried all the combinations of these. No luck. :-(

Please, is there anything to do about this problem? I *have* to install
something newer than RH7.0 on that system.

Guys, i will try whatever boot disks you will send to me. I'm willing to
be you guinea pig. :-) Just let's kill the APIC problem for good!

-- 
Florin Andrei


<Prev in Thread] Current Thread [Next in Thread>