xfs
[Top] [All Lists]

I need a patch to make XFS work with debian apt

To: linux-xfs@xxxxxxxxxxx
Subject: I need a patch to make XFS work with debian apt
From: Mario Giammarco <mgiammarco@xxxxxxxxx>
Date: 12 Feb 2002 13:33:15 +0100
Sender: owner-linux-xfs@xxxxxxxxxxx
Hello,
I have kernel 2.4.17 and I patched it with 2.4.17 xfs patch that I have
found in SGI web site.
But I use also debian and apt suite has some problems and gives me
segmentation faults. 
Reading past mails I have seen there is a "bug" in xfs code. So I ask:
where can I find a patch that makes apt work again?

Thank you very much for your help!
-- 
Mario Giammarco



<Prev in Thread] Current Thread [Next in Thread>