xfs
[Top] [All Lists]

Re: RH7.3 installer crashes when selecting languages

To: Simon Matter <simon.matter@xxxxxxxxxxxxxxxx>
Subject: Re: RH7.3 installer crashes when selecting languages
From: Eric Sandeen <sandeen@xxxxxxx>
Date: Fri, 7 Jun 2002 08:14:08 -0500 (CDT)
Cc: linux-xfs <linux-xfs@xxxxxxxxxxx>
In-reply-to: <3D009BA9.43D40DB0@xxxxxxxxxxxxxxxx>
Sender: owner-linux-xfs@xxxxxxxxxxx
On Fri, 7 Jun 2002, Simon Matter wrote:

> Simon Matter schrieb:
> > 
> > I've just tried to install XFS enabled RedHat 7.3 with the SGI XFS
> > installer. When I try to install additional languages, anaconda dies.
> > All languages beside english are missing anyway.

Hm, not sure what changes might have affected this, it's surely
not intentional.  :)  The slides that show during installation were
originally in multiple languages, but since this is just a "nice"
feature, I didn't take the time to have _those_ translated. :)  Perhaps
something happened when I took the other languages out of anaconda-pixmaps.
Sorry!

> Oops, and GRUB was not installed correctly, switching to LILO helped.

At least that one is in the readme!

> And usage of the installer as rescue CD does not work correctly (it
> doesn't automount the filesystems).

Hm, didn't test this; again I'd have to look for the problem.

> Don't worry, there is always a way around. Just wanted to report the
> issues.

The whole installer exercise this time was quick-n-dirty, I'm just
happy that it _mostly_ works.  :)  If anyone wants to send patches to
fix these problems, we can look at updating it, but I'm not going to be
able to spend time on it anytime in the near future.

-Eric


<Prev in Thread] Current Thread [Next in Thread>