xfs
[Top] [All Lists]

Re: aic7xxx pairty error detected in data-in phase

To: Brian Gulizia <brian.gulizia@xxxxxxxxxxxxxx>
Subject: Re: aic7xxx pairty error detected in data-in phase
From: Eric Sandeen <sandeen@xxxxxxx>
Date: 22 Oct 2002 09:47:34 -0500
Cc: linux-xfs@xxxxxxxxxxx
In-reply-to: <5A2E4FE5C3D6544D94403072129E30D903A163@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
References: <5A2E4FE5C3D6544D94403072129E30D903A163@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
You might try the 2.4.18-14 kernel available in the XFS 1.2 prerelease,
although this will be changing much more than just your scsi driver.

A 2.4.18-17 kernel with xfs merged will probably be available from us in
the not-so-distant future.

-Eric

On Tue, 2002-10-22 at 07:54, Brian Gulizia wrote:
> Hi all,
> 
> First, let me apologize if this has been addressed.
> 
> I am currently running a Dell 1650 witth Redhat 7.3 & SGI's XFS 1.1.  The 
> Kernel is 2.4.18-4SGI_XFS_1.1smp.  I have an adaptec 39160 card installed 
> with 2 Maxtronic Arena Raid boxes attached, 1 to each channel (arena raid box 
> is simply 14 IDE hard drives connected to a scsi backplane).
> 
> I am receiving the following error in my messages log 4 times every second, 
> filling up my var rapidly:
> 
> ********
> (scsi1:A:0:0): parity error detected in Data-in phase.  SEQADDR(0x4e) 
> SCSIRATE(0xc2)
> No terminal CRC packet received.
> *********
> 
> I've been through the archives of this list, as well as having done searches 
> on groups.google.com and have tried all of the suggestions mentioned.  I have 
> replaced the cable and I changed the memory out on the scsi card inside the 
> raid box.  The next step I was going to try was replacing the 39160 card, but 
> found out there was a new aic7xxx driver available, as well as a new kernel 
> rpm.  As I am a relative Linux newbie, I spoke with Dell and they told me to 
> load the new kernel, kernel-smp-2.4.18-17.7.x.i686.rpm.  The problem is that 
> this kernel does not support xfs, but it did in fact stop the message from 
> occuring.  We then tried to integrate the new aic7xxx driver into the xfs 
> kernel with no luck.
> Has anyone else run into this problem?  Do you have any suggestions?  Was I 
> doing something wrong?
> Thanks,
> Brian Gulizia
> 
> 
> [[HTML alternate version deleted]]
> 
-- 
Eric Sandeen      XFS for Linux     http://oss.sgi.com/projects/xfs
sandeen@xxxxxxx   SGI, Inc.         651-683-3102


<Prev in Thread] Current Thread [Next in Thread>