xfs
[Top] [All Lists]

Re: XFS and RH8 failing install

To: "Martin K. Petersen" <mkp@xxxxxxx>
Subject: Re: XFS and RH8 failing install
From: Mike Grayson <mikeg@xxxxxxx>
Date: Tue, 25 Feb 2003 11:29:32 +0800
Cc: linux-xfs@xxxxxxxxxxx
Organization: SGI
References: <3E5AB1A5.1BA10AA9@xxxxxxxxxxxxxx> <yq1el5x6wrh.fsf@xxxxxxxxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
Hi All

Thanks for getting back to me so quickly.

I thought I had tried that one but will try it again.

Martin.
As for your suggestion could you please explaing a little more on how I do
your suggestion.

Many thanks

Mike

"Martin K. Petersen" wrote:

> >>>>> "Mike" == Mike Grayson <mikeg@xxxxxxxxxxxxxx> writes:
>
> Mike> I dont have this CD and as from what I can tell there isn't
> Mike> really a cd6 ( apart from the Manuals ) can you shed any light
> Mike> on this.
>
> Disc 6 is the XFS CD.
>
> Mike> This is being installed on an SGI 1200.  Which is giving me some
> Mike> other issues.  After failing with the above.  I tried to install
> Mike> RH8 standard ext3 and format the disk etc.  That then only
> Mike> needed disk 1 and all went OK.  But on reboot it fails at the
> Mike> SCSI controller.
>
> Your BIOS interrupt routing table is broken and intel won't fix it.
>
> Try adding either "apic" or "noapic" to the kernel command line.
>
> --
> Martin K. Petersen      http://mkp.net/

--
Mike Grayson
SGI Sydney Australia NSW Customer Support
85 Waterloo Rd   E-Mail mikeg@xxxxxxxxxxxxxx
Sydney
Australia  SGI Vnet 527-9508
2113
Tel +61 2 8875 9508 Fax +61 2 8875 9481
Customer Support Centre 1-800-818549 or austac@xxxxxxx

 Visit SGI Australia - http://www.sgi.com/global/anz



<Prev in Thread] Current Thread [Next in Thread>