xfs
[Top] [All Lists]

Re: How to patch linux-2.6.5 with the current version of xfs

To: linux-xfs@xxxxxxxxxxx
Subject: Re: How to patch linux-2.6.5 with the current version of xfs
From: "Kevin P. Fleming" <kpfleming@xxxxxxxxxxxxxxxxxxxx>
Date: Fri, 23 Apr 2004 13:22:22 -0700
In-reply-to: <40896D63.9030606@xxxxxxxx>
Organization: Back To Basics Network Management
References: <40896D63.9030606@xxxxxxxx>
Sender: linux-xfs-bounce@xxxxxxxxxxx
User-agent: Mozilla Thunderbird 0.5 (Windows/20040207)
Jeffrey E. Hundstad wrote:

Since it's quite obvious that I'm missing a clue somewhere... how do I get ACL support into linux-2.6.5.

It's already there, just turn it on in make config/menuconfig/xconfig/etc. No patches are necessary.


<Prev in Thread] Current Thread [Next in Thread>