xfs
[Top] [All Lists]

Re: 2.6.31 xfs_fs_destroy_inode: cannot reclaim

To: Patrick Schreurs <patrick@xxxxxxxxxxxxxxxx>
Subject: Re: 2.6.31 xfs_fs_destroy_inode: cannot reclaim
From: Christoph Hellwig <hch@xxxxxxxxxxxxx>
Date: Wed, 30 Sep 2009 08:41:04 -0400
Cc: Christoph Hellwig <hch@xxxxxxxxxxxxx>, Tommy van Leeuwen <tommy@xxxxxxxxxxxxxxxx>, xfs@xxxxxxxxxxx
In-reply-to: <4AC33797.9050607@xxxxxxxxxxxxxxxx>
References: <89c4f90c0909160327l1a1fdaa2g131cd7fa249ad529@xxxxxxxxxxxxxx> <20090917185953.GA24590@xxxxxxxxxxxxx> <4AC1DE4E.6060102@xxxxxxxxxxxxxxxx> <20090929125702.GC11375@xxxxxxxxxxxxx> <4AC33797.9050607@xxxxxxxxxxxxxxxx>
User-agent: Mutt/1.5.19 (2009-01-05)
On Wed, Sep 30, 2009 at 12:48:55PM +0200, Patrick Schreurs wrote:
> Christoph Hellwig wrote:
>> On Tue, Sep 29, 2009 at 12:15:42PM +0200, Patrick Schreurs wrote:
>>> Update: We've applied this patch on 2 servers. They didn't crash 
>>> until  now. Today we've applied the patch on 6 other servers.
>>
>> Thanks.  I'll prepare a patch for upstream as the patch is extremly
>> useful by itself.  IF other issues show up I'll fix it on top of it.
>
> Unfortunately we had a crashing server last night. Please see  
> attachment. Hope it helps. Please advice if there is anything we could  
> do to assist you.

Can't really see much there except some common code.  Can you boot
the machine with a larger console resolution (vga= kernel parameter)
so a full backtrace can be captured?

<Prev in Thread] Current Thread [Next in Thread>