xfs
[Top] [All Lists]

Re: Install rh9+xfs from the iso cd downloaded from sgi site

To: Patrick Vier <patrick@xxxxxxxxxxxxxx>
Subject: Re: Install rh9+xfs from the iso cd downloaded from sgi site
From: Russell Cattelan <cattelan@xxxxxxx>
Date: Tue, 17 Feb 2004 12:33:56 -0600
Cc: Mike Burger <mburger@xxxxxxxxxxxxxxxxx>, linux-xfs@xxxxxxxxxxx
In-reply-to: <000b01c3f22a$f77d7b50$0c01a8c0@Patrick>
References: <Pine.LNX.4.44.0402130629200.10992-100000@burgers.bubbanfriends.org> <000b01c3f22a$f77d7b50$0c01a8c0@Patrick>
Sender: linux-xfs-bounce@xxxxxxxxxxx
Grub works fine once you get it installed.

We think the problem is a bogus test in grub that tries
to check the consistency of the install. It does so 
my accessing the block device directly but it does its
set up via the filesystem, so things sometimes are not 
consistent yet.

The work around to the problem is enter the shell 
from the installer <alt-f2>  kill grub and run by hand.
e.g.
% grub
grub> root (hd0,0)
grub> setup (hd0)

On Fri, 2004-02-13 at 06:14, Patrick Vier wrote:
> Yes, grub seems not the good boot loader...
> Actually, i've restarted all the installs.
> 1- install RH8 with grub, just to check if HW no problem... OK, rh boot
> normaly.
> 2- Upgrade RH8 to RH9 (standard) with grub as boot loader... OK rh reboot
> normaly.
> 3- Actually, i try to upgrade RH9 to RH9-XFS with the cd rh9+xfs... and with
> this cd is not possible to upgrade the system... only install from
> scratch...
> ... So i will install it with lilo as boot loader... Hope that Linux God be
> with me...
> 
> Patrick :)
> 
> ----- Original Message -----
> From: "Mike Burger" <mburger@xxxxxxxxxxxxxxxxx>
> To: "Patrick Vier" <patrick@xxxxxxxxxxxxxx>
> Cc: <linux-xfs@xxxxxxxxxxx>
> Sent: Friday, February 13, 2004 12:29 PM
> Subject: Re: Install rh9+xfs from the iso cd downloaded from sgi site
> 
> 
> > On Fri, 13 Feb 2004, Patrick Vier wrote:
> >
> > > Hi all,
> > >
> > > I've a problem to install Linux-xfs with the iso downloaded from the sgi
> > > site.
> > >
> > > 1- installing from linux-xfs (rh9)... install is hang when install pack
> for
> > > grub boot loader...
> > > Nota : the test of the distrib is ok.
> > >
> > > Please help.
> > > Some of you have meet this problem ???
> >
> > There's been problems noted, in the past, regarding GRUB.  I just stick
> > with LILO on my RH+XFS systems.
> > --
> > Mike Burger
> > http://www.bubbanfriends.org
> >
> > Visit the Dog Pound II BBS
> > telnet://dogpound2.citadel.org or http://dogpound2.citadel.org:2000
> >
> > To be notified of updates to the web site, visit
> > http://www.bubbanfriends.org/mailman/listinfo/site-update, or send a
> > message to:
> >
> > site-update-request@xxxxxxxxxxxxxxxxx
> >
> > with a message of:
> >
> > subscribe
> >
> >
> >
> 

Attachment: signature.asc
Description: This is a digitally signed message part

<Prev in Thread] Current Thread [Next in Thread>